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Getting Started
Before starting this Gear Housing tutorial you should print the accompanying drawing from the 
Learning Centre (http://www.sharpcam.co.uk/Training-Centre.aspx). Alternatively the 
drawing is also located at end of this tutorial.

Open a New Part
Create a new Part, depending on your settings SharpCam may have created a new Part on 
launch.

Menu: File -> New Part

Toolbar button: 

Shortcut: Ctrl + N

Units
Before starting it is important that the units are correct for the Part. When SharpCam was 
installed the default units would have been set for a new Part. It is also possible to set the units 
for an active Part. First check that the units are correct for the active Part:

Choose the Options... command from the Tools menu:

Select the Active Part Settings node and make sure that the Inch radio button is selected and 
click the OK button:

Getting Started
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A confirmation message box will be shown if the units are changed, click OK to accept.

Other Settings
For this tutorial it is assumed that Connection Markers are displayed and Axis Icon at Origin is 
not active:

Snap Orthogonal and Multi Snap are being used:
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Create the Contours
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Before starting decide the origin for the Part. In SharpCam the origin is not actually set, the 
decision must be made where X0, Y0 is going to be located on the Part and create the Contours 
around this point.
A logical place for X0, Y0 is the centre of the Ø4.7 circle.

Create three circles using Circle - Centre, Diameter

Menu: Draw -> Circle - Centre, Diameter

Toolbar button: 

Choose the command and create a Ø4.7 circle, centred at X0, Y0:

Create another circle Ø2.0 centred at X7.1, Y3.8:

Create another circle Ø2.75 centred at X7.1, Y-1.775:

Step 1 - Create three circles
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The Part should now look like this:
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Create a 0.2 offset on the outside of the 3 circles using Offset

Menu: Modify -> Offset

Toolbar button: 

Looking at the drawing it can be seen that there is a 0.2 typical offset that applies to the circles 
previously created.

Select the command and enter 0.2 into the Amount box. It does not matter if Contour or 
Element is selected when offsetting from a circle:

Move the cursor over the Ø4.7 circle and left mouse click to indicate that the offset is to be 
from this circle, then left click on the outside of the circle to create the offset; repeat for the 
Ø2.0 and Ø2.75 circles:

 

Step 2 - Create offsets

 

Gear Housing Tutorial

6 Gear Housing Tutorial



Create the left edge using Line

Menu: Draw -> Line

Toolbar button: 

Choose the command and move the cursor near to the 9 o'clock position on the Ø5.1 circle:

Snap the start point of the line to the quadrant point, the cursor is showing the Quadrant snap 
symbol and a blue Snap Marker indicates the Snap Point. Left click the mouse to accept the Snap 
Point and create the start of the line:

Step 3 - Create line
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Move the cursor so it is below the start of the line, the cursor is showing the Vertical Orthogonal 
snap symbol and a blue Snap Marker indicates the Snap Point. This will ensure that the line is 
created vertically. Left click the mouse to accept the Snap Point and create the end of the line:
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Create the bottom edge using Line

Menu: Draw -> Line

Toolbar button: 

Choose the command and move the cursor near to the 6 o'clock position on the Ø3.15 circle:

 

Snap the start point of the line to the quadrant point, the cursor is showing the Quadrant snap 
symbol and a blue Snap Marker indicates the Snap Point. Left click the mouse to accept the Snap 
Point and create the start of the line:

Step 4 - Create line
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Move the cursor so it is to the left of the start of the line, the cursor is showing the Horizontal 
Orthogonal snap symbol and a blue Snap Marker indicates the Snap Point. This will ensure that 
the line is created horizontally. Left click the mouse to accept the Snap Point and create the 
end of the line:
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Create the R0.6 radius at the bottom lefthand corner using Fillet

Menu: Modify -> Fillet

Toolbar button: 

Choose the command and enter 0.6 in the radius box:

Highlight and left mouse click the two lines:

The fillet is created:

Step 5 - Create fillet
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Create the line tangentially between the Ø5.1 and Ø2.4 circles using Line

Menu: Draw -> Line

Toolbar button: 

Move the cursor near to the expected start point of the line but on the outside of the circle, the 
cursor is showing the Tangent symbol. Left click the mouse to accept the Snap Point and create 
the start of the line:

Move the cursor over the Ø2.4 circle to the expected position of the tangent point, keep moving 
until the Tangent symbol is shown next to the cursor:

Step 6 - Create line
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Left mouse click to create the end point of the line tangentially between the two circles:
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Create the 60° line tangent to the Ø2.4 circle using Line

Menu: Draw -> Line

Toolbar button: 

Move the cursor near to the expected start point of the line but on the outside of the circle, the 
cursor is showing the Tangent symbol. Left click the mouse to accept the Snap Point and create 
the start of the line:

To create the end point of the line specify an angle and length. Check the Angle/Length check 
box and enter -120 into the Angle box and 2.75 in to the length box:

Step 7 - Create line
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Click OK to create the end point of the line:

The Part should now look like this:
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Create the R1.2 radius using Fillet

Menu: Modify -> Fillet

Toolbar button: 

Choose the command and enter 1.2 in the radius box:

Highlight and left mouse click the Ø3.15 circle and the 60° line:

The fillet is created:

Step 8 - Create fillet
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Create 0.2 offsets for internal pocket using Offset

Menu: Modify -> Offset

Toolbar button: 

Choose the command and enter 0.2 into the Amount box, select the Element radio button:

Move the cursor over the line at the bottom edge and left mouse click to indicate that the offset 
is to be from this line, then left click above the line to create the offset on the inside of the 
gear housing. Repeat for the line at the top edge to create an offset on the inside as well:

Select the Contour radio button:

Step 9 - Create offsets
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Create an offset on the inside from the Contour formed by the 60° line:
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Create two circles using Circle - Centre, Radius

Menu: Draw -> Circle - Centre, Radius

Toolbar button: 

Choose the command and create a 0.6 radius circle, centred at X5.15, Y-2.75:

Create a second circle of the same radius but using snap to centre. Move the cursor over the 0.6
radius, not near the end or mid point, until the Center snap symbol is showing and a blue Snap 
Marker indicates the Snap Point. It may be necessary to zoom in on the 0.6 radius by pointing 
the cursor at it and rotating the middle mouse button:

 Left click the mouse to accept the Snap Point and create the circle:

Step 10 - Create two circles
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Create 8 off R0.26 Radii using Fillet

Menu: Modify -> Fillet

Toolbar button: 

Choose the command and enter 0.26 in the radius box:

Fillet in 8 places, highlight and left mouse click the two elements that form the fillet:
1.

2.

3.

4.

Step 11 - Create fillets
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5.

6.

7.

8.
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Trim unwanted sections of Contours using Trim

Menu: Modify -> Trim

Toolbar button: 

Choose the command and Trim in 10 places, highlight the section of unwanted contours and left 
mouse click:
1.

2.

3.

4.

Step 12 - Trim contours
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5.

6.

7.

8.

9.

10.
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The Part should now look like this:
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Connect Contours using Connect

Menu: Modify -> Connect

Toolbar button: 

When the Connect command is chosen, it connects all selected Contours. It does not matter if a 
Contour is selected that does not need to be connected, as long as it cannot be connected. 
Therefore use the Select All command to select the Contours:

Menu: Edit -> Select All

Toolbar button: 

Shortcut: Ctrl + A

Now all the Contours are selected choose the Connect command, the part should now look like 
this:

All the Contours are now connected and are closed, as indicated by the orange connection 
markers. There is still an open Contour in the bottom left hand corner, this is left over from the 
trimming and needs to be deleted.
Select the Contour. It may not be possible to select the Contour by directly clicking it, the 
outside Contour may be selected instead, in this case use a selection rectangle.
Right click over the Part to show the context menu and choose 'Select Mode '. Click away from 
any Contours and drag the rectangle over the open contour:

Step 13 - Connect contours
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Now the Contour is selected use the Delete command to delete it:

Menu: Edit -> Delete

Toolbar button: 

The Part should now look like this:

 
 

Gear Housing Tutorial

31 Gear Housing Tutorial



Create a circle using Circle - Centre, Diameter

Menu: Draw -> Circle - Centre, Diameter

Toolbar button: 

Choose the command and create a Ø0.4 circle, centred at X2.0, Y0:

Create another two circles of Ø3.6 and Ø4.4, centred at X0, Y0, the Part should now look like 
this:

 

Step 14 - Create circle
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Rotate the Ø0.4 circle using Rotate

Menu: Modify -> Rotate

Toolbar button: 

First select the Ø0.4 circle, right click over the Part to show the context menu and choose 
'Select Mode' and directly click the circle. Then choose the Rotate command and rotate around a 
centre of X0, Y0 by 10°, once:

Leaving the circle selected rotate again by 70°, but keeping the original circle by specifying 2 
for the Number box:

Step 15 - Rotate circle
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The Part should now look like this:
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Trim unwanted section of Contours using Trim

Menu: Modify -> Trim

Toolbar button: 

Choose the command and Trim in 4 places, highlight the sections of unwanted contours and left 
mouse click:
1.

2.

Step 16 - Trim contours
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3.

4.

The Part should now look like this:
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Connect slot using Connect

Menu: Modify -> Connect

Toolbar button: 

First select the 4 arcs that make up the slot using a selection rectangle. Right click over the Part 
to show the context menu and choose 'Select Mode'. Click away from any Contours and drag the 
rectangle over the open contour:

Choose the Connect command, the Part should now look like this:

Step 17 - Connect contours
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Rotate the slot using Rotate

Menu: Modify -> Rotate

Toolbar button: 

First select the slot, right click over the Part to show the context menu and choose 'Select Mode' 
and directly click the slot. Then choose the Rotate command and rotate around a centre of X0, 
Y0 by 90°, in 4 places:

The Part should now look like this:

Step 18 - Rotate contour
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Create circle using Bolt Hole Circle

Menu: Draw -> Bolt Hole Circle

Toolbar button: 

Choose the command and enter the following values:

Click the Apply button to action the command.

 

The Part should now look like this:

Step 19 - Create circles
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Create two circles using Circle - Centre, Diameter

Menu: Draw -> Circle - Centre, Diameter

Toolbar button: 

Choose the command and create two Ø0.3125 circles, centred at X5.15, Y-2.75 and X-1.95, Y-
2.75:

The creation of the Contours is now complete.

 

Step 20 - Create circles
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Create the Toolpaths
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The Gear Housing is to be made from an aluminium rectangular billet 11.7" x 8.75" x 1.2". The 
billet is to be held in a machine vice, leaving 1.08" protruding above the top of the jaws. The 
Gear Housing is machined completley, leaving an operation to remove the excess material that 
it was held with. This operation will not be covered during the tutorial.
For the purpose of this tutorial assume that the top of the billet is at Z0 and does not require 
facing.

Before starting, a process plan is required:

 

Step 1 - Process plan

Operation Description Operation Type Tool Comments
Rough outside profile Pocket T01, 0.75inch End Mill 0.02 finish allowance
Rough Ø4.7 counterbore Pocket T01, 0.75inch End Mill 0.02 finish allowance
Rough Ø2.0 and Ø2.75 boresPocket T01, 0.75inch End Mill 0.02 finish allowance
Rough inside pocket Pocket T02, 0.5inch End Mill 0.02 finish allowance
Finish outside profile Profile T03, 0.75inch End Mill  
Finish Ø2.0 and Ø2.75 bores Profile T03, 0.75inch End Mill  
Finish Ø4.7 counterbore Pocket T03, 0.75inch End Mill  
Finish inside pocket Pocket T04, 0.5inch End Mill (0.08 Corner Rad) 
Machine radial slots Profile T05, 0.3125inch Slot Drill  
Spot Drill holes Drilling T06, 0.5inch Spot Drill  
Drill Ø0.3125 holes Drilling T07, 0.3125inch Drill  
Drill Ø0.375 holes Drilling T08, 0.375inch Drill  
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Set start point on closed Contours using Set Start Point

Before creating any operations, it is recommended that the start point on closed contours be set 
first.

Menu: Modify -> Set Start Point

Toolbar button: 

Choose the command and move the cursor near to the end of the line on the left:

Left mouse click to set the start point:

Step 2 - Set start point
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Prepare for Roughing Outside Profile

In order to rough the outside using a pocketing operation, a rectangle needs to be created that 
will contain the toolpaths.

Choose the Rectangle command:

Menu: Draw -> Rectangle

Toolbar button: 

Create a rectangle with a start point value of X-3.35, Y-4.15 and an end point value of X9.475, 
Y5.8:

 The Part should now look like this:

Step 3 - Prepare for roughing

Gear Housing Tutorial

49 Gear Housing Tutorial



 
 

Gear Housing Tutorial

50 Gear Housing Tutorial



Rough Outside Profile using Pocket

Before choosing the pocket command, first select the cutting tool to be used for the operation. 
The Tool Manager is used to select a tool:

Menu: Machine-> Tool Manger

Toolbar button: 

Before selecting a tool, first check that the Tool Manager is pointing to the correct folder. The 
folder is indicated by the Location of Tools box:

As this is an imperial Part the Inch tools folder, that was installed at the same time as 
SharpCam, should be used. This folder is located in My Documents (Windows XP)/Documents 
(Vista)/Documents Library (Windows 7), inside a folder called SharpCam Tools. If the location is 
wrong, click the browse button  and navigate to 'SharpCam Tools' folder and select the Inch
folder and click OK:

Step 4 - Rough outside profile
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Choose the command to display the Tool Manager, click on 'T01, 0.75inch End Mill', then click 
the 'Select Tool' button. Alternatively double click a tool to select it.

All the tools required for this tutorial were installed when SharpCam was installed for the first time.
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The tool currently selected is displayed in the Status Bar at the bottom:

The outside is now ready to pocket, choose the command:

Menu: Machine-> Pocket

Toolbar button: 

Enter the following values for the Z Positions:
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Enter the following values for the Cutting Data:

Select the outside profile and the outer rectangle by directly clicking them:
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To pocket the selected Contours click the Add button . The toolpaths are created:
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Looking at the resulting toolpaths a blue line can be seen in the top left hand corner. Blue 
indicates an Entry, the entry is configured using the Entry tab:

By default Smart Ramp is checked and the blue line is a result of this. To see what Smart Ramp 
is doing view the Part in an isometric view:

Menu: View -> Standard Views -> Isometric View

Toolbar button: 

Choose the command and zoom in on the Smart Ramp by pointing the cursor at the Smart Ramp 
and rotating the middle mouse button:
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As can be seen the Smart Ramp, as the name implies, automatically ramps to depth at the 
shallowest angle possible. As it is the outside profile that is being machined Smart Ramp is not 
needed, because it is possible to plunge to depth outside of the billet.
First start from the outside, click the Advanced tab:

At the moment the pocketing starts from the inside, click the outside radio button and the 
toolpaths will be recalculated to start from the outside:
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Choose the Entry tab and uncheck the Smart Ramp check box and check the Line check box:

Now the tool is plunging in fresh air:

To start further outside of the billet increase the length of the entry line. Change the entry line 
length, for example, to 2 (2 x the tool radius = 0.75):
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To update this change click the Refresh button :

Changes to any value in a box are updated by clicking the Refresh button.
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Rough Ø4.7 counterbore using Pocket

Menu: Machine-> Pocket

Toolbar button: 

Choose the command and enter the following Z Positions:

Enter the following values for the Cutting Data:

Select the Ø4.7 circle by directly clicking it:

Step 5 - Rough counterbore
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To pocket the selected Contours click the Add button . The toolpath is created:
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This time Smart Ramp is required, this is still unchecked from the previous pocketing operation. 
Choose the Entry tab and check Smart Ramp:

At the moment the pocketing starts from the outside, but it is preferable to start from the 
inside. Choose the Advanced tab and select the Inside Radio button:
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The toolpath should look like this in isometric view:
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Rough Ø2.0 and Ø2.75 bores using Pocket

Menu: Machine-> Pocket

Toolbar button: 

Choose the command and enter the following Z Positions:

Enter the following values for the Cutting Data:

Select the Ø2.0 and Ø2.75 circles by directly clicking them:

Step 6 - Rough bores
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To pocket the selected Contours click the Add button . The toolpath is created:
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Rough inside pocket using Pocket

Menu: Machine-> Pocket

Toolbar button: 

Choose the command and THEN select the tool for this operation.

Choose the Tool Manager:

Menu: Machine-> Tool Manger

Toolbar button: 

Choose the command to display the Tool Manager and click on 'T02, 0.5inch End Mill', then click 
the 'Select Tool' button. Alternatively double click a tool to select it:

Step 7 - Rough inside

If a tool is selected, before choosing the Pocket command, SharpCam will assume that the current operation  is to 
be created with a different tool and will regenerate the toolpath accordingly (do not forget that the Ø2.0 and 
Ø2.75 bores have just been roughed and are still editing the operation).
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Enter the following Z Positions:

Enter the following values for the Cutting Data:

Select the Contour on the inside by directly clicking it:
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To pocket the selected Contour click the Add button . The toolpath is created:
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Finish outside profile using Profile

Menu: Machine-> Profile

Toolbar button: 

Choose the Profile command then select the tool for this operation:

Menu: Machine-> Tool Manger

Toolbar button: 

Choose the command to display the Tool Manager and click on 'T03, 0.75inch End Mill', then click 
the 'Select Tool' button. Alternatively double click a tool to select it:

The Part now has a number of toolpaths. In order to prevent the view from being 
obscured, suppress them so they are hidden. Choose the Operations tab on the Part Manager and 
click the Suppress All button:

Step 8 - Finish outside profile
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All operations now indicate that they are suppressed and the toolpaths are now hidden:

Click the Properties tab on the Part Manager to continue with the Profile command:

Enter the following Z Positions:
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Enter the following values for the Cutting Data:

Select the outside Contour by directly clicking it:
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To profile the selected Contour click the Add button . The toolpath is created:
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Add an entry and exit. Choose the Entry tab and change the Line/Arc Angle to 0 and check the 
Line check box:

 

Choose the Exit tab and check the Line and Arc check box:
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The entry and exit have been added:

Cutter radius compensation is required for this profile operation. Choose the Cutting Data tab 
and select Control Tool Centre:
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When using Control Tool Centre, zero must be entered in the control offset table for the 
correct size tool. Adjust the size with small + or - values.
If you prefer to enter the full radius in the control offset table, then choose Control.
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Finish Ø2.0 and Ø2.75 bores using Profile

Menu: Machine-> Profile

Toolbar button: 

Choose the Profile command then select the tool and enter the following values for the Z 
Positions:

Enter the following values for the Cutting Data:

Select the Ø2.0 and Ø2.75 circles by directly clicking them:

Step 9 - Finish bores
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To profile the selected Contours click the Add button . The toolpaths are created:
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As can be seen the toolpaths are on the outside and in a clockwise direction, this is the default. 
This needs to be changed to the inside in a counter-clockwise direction.
The Contours must be selected in order to change the side and direction of the resulting 
toolpaths. When Contours are added to an operation they will be left selected. If the Contours 
are not selected they must be selected first, they can also be selected by clicking the name in 
Contours to Profile group box:
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To change the side and direction click the appropriate radio button, in this case Inside and CCW:

 The toolpath is now on the inside and in a counter-clockwise direction:
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Change the entry and exit because the settings from the previous operation are still in effect. 
Choose the Entry tab and set the values (before checking the boxes) as below and check the line 
and arc check box:

Choose the Exit tab and change the Length and Radius values and click the Refresh  button:
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The entry and exit have been added:

Cutter radius compensation is required for this profile operation. Choose the Cutting Data tab 
and select Control Tool Centre:
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Deselect the Contours in readiness for the next operation:

Menu: Edit -> Deselect All

Toolbar button: 
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Finish Ø4.7 counterbore using Pocket

Menu: Machine-> Pocket

Toolbar button: 

Choose the command and enter the following values for the Z Positions:

Enter the following values for the Cutting Data:

Select the Contour by directly clicking it:

Step 10 - Finish counterbore
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To profile the selected Contour click the Add button . The toolpath is created:
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Smart Ramp is applied, but is not particularly suitable as the cutter will plunge against the side 
wall. Choose the Entry tab, uncheck the Smart Ramp and change the line length to 1. Check the 
Line and then the Ramp check box:

This will create a smaller ramp from the centre of the counterbore:
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Finish inside pocket using Pocket

Menu: Machine-> Pocket

Toolbar button: 

Choose the command and then select the tool for this operation:

Menu: Machine-> Tool Manger

Toolbar button: 

Choose the command to display the Tool Manager and click on 'T04, 0.5inch End Mill (0.08 
Corner Rad)', then click the 'Select Tool' button. Alternatively double click a tool to select it:

Enter the following values for the Z Positions:

Step 11 - Finish inside
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Enter the following values for the Cutting Data.
Note that the step over value has been changed from the default value of 0.25 to 0.17 to ensure 
that pocket fully cleans up on the bottom, don't forget that the cutter has a 0.08 corner radius:

Select the Contour on the inside by directly clicking it:
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To pocket the selected Contour click the Add button . The toolpath is created:
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The entry settings from the previous operation are acceptable.
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Machine radial slots using Profile

Menu: Machine-> Profile

Toolbar button: 

Choose the Profile command then select the tool for this operation:

Menu: Machine-> Tool Manger

Toolbar button: 

Choose the command to display the Tool Manager and click on 'T05, 0.3125inch Slot Drill', then 
click the 'Select Tool' button. Alternatively double click a tool to select it:

Before machining the slots suppress the operation that machined the Ø4.7 counterbore, so it 
does not obscure the view.
Choose the Operations tab on the Part Manager and right click on the last operation created by 

Step 12 - Machine radial slots
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'T03, 0.75inch End Mill' and select Suppress:

Click the Properties tab on the Part Manager to continue with the Profile command:

Enter the following values for the Z Positions:
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Enter the following values for the Cutting Data:

Select the slots by directly clicking them. Also unselect the Ø4.7 circle by directly clicking it, it 
was selected when it was suppressed:
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To profile the selected Contours click the Add button . The toolpaths are created:
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With the Contours still selected change the side to Inside and the direction to CCW:

The toolpath is now on the inside and in counter-clockwise direction:
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Choose the Entry tab and set as below, changes the values before checking/unchecking the 
boxes:

Choose the Exit tab and set the same as the entry:
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The entry and exits have been added to all 4 slots:
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Spot Drill holes using Drilling

Menu: Machine-> Drilling

Toolbar button: 

Choose the Drilling command then select the tool for this operation:

Menu: Machine-> Tool Manger

Toolbar button: 

Choose the command to display the Tool Manager and click on 'T06, 0.5inch Spot Drill', then click 
the 'Select Tool' button. Alternatively double click a tool to select it:

Enter the following Z Positions and Cutting Data as below:

Step 13 - Spot drill holes
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Select the Circles by directly clicking them:

To drill the selected Circles click the Add button . The toolpaths are created:
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As the Z position of the Ø0.375 holes are different a new drilling operation is required.

Menu: Machine-> Drilling

Toolbar button: 

Choose the Drilling command then enter the following values for the Z Positions:
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Select the Circles by directly clicking them:

To drill the selected Circles click the Add button . The toolpaths are created:
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Drill Ø0.3125 holes using Drilling

Menu: Machine-> Drilling

Toolbar button: 

Choose the Drilling command then select the tool for this operation:

Menu: Machine-> Tool Manger

Toolbar button: 

Choose the command to display the Tool Manager and click on 'T07, 0.3125inch Drill', then click 
the 'Select Tool' button. Alternatively double click a tool to select it:

The Part now has a number of toolpaths. In order to prevent the view from being 
obscured, suppress them so they are hidden. Choose the Operations tab on the Part Manager and 
click the Suppress All button:

Step 14 - Drill holes
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Click the Properties tab on the Part Manager to continue with the Drilling command:

Enter the following Z Positions and Cutting Data as below, note that the type is Peck Drill:
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Select the Circles by directly clicking them:

To drill the selected Circles click the Add button . The toolpaths are created:
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Drill Ø0.375 holes using Drilling

Menu: Machine-> Drilling

Toolbar button: 

Choose the Drilling command then select the tool for this operation:

Menu: Machine-> Tool Manger

Toolbar button: 

Choose the command to display the Tool Manager and click on 'T08, 0.375inch Drill', then click 
the 'Select Tool' button. Alternatively double click a tool to select it:

Enter the following Z Positions and Cutting Data as below, note that the type is Drilling:

Step 15 - Drill holes
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Select the Circles by directly clicking them:
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To drill the selected Circles click the Add button . The toolpaths are created:

 All toolpaths have now been created.
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Create Material Stock for Solid Simulation

First a rectangle must be created that represents the Material Stock. As mentioned in Step 1 the 
Gear Housing is to be made from an aluminium rectangular billet 11.7" x 8.75" x 1.2".

Choose the Rectangle command:

Menu: Draw -> Rectangle

Toolbar button: 

Create a rectangle with a start point value of X-2.7875, Y-3.55 and an end point value of 
X8.9125, Y5.2:

 

Extrude the rectangle

Menu: View-> Material Stock -> Extrude Contours

Toolbar button:  ->

Select the Rectangle by directly clicking it:

Step 16 - Create Material Stock
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Enter -1.08 in Z Bottom:

Click the Apply button, the Material Stock is created:
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Before simulating the part the operations must be unsuppressed. Choose the Operations tab on 
the Part Manager and click the Unsuppress All button:

Simulate part being machined

Menu: View-> Solid Simulation

Toolbar button: 

There are many options and you are encouraged to experiment, but for now you can press either 
the Forwards button  or the Fast Forwards button . The part is simulated until the end:

Step 17 - Solid Simulation
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Simulating the Part is optional and does not need to be performed to create the Nc code.
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Outputting Nc Code

Choose the Nc Code tab on the Part Manager :

There are two choices:

 Click the  button and save the Nc code to disk. 

 Click the  button and send directly to the machine, using RS232 communications. 

 

Step 18 - Output Nc code
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Gear Housing Drawing
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