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Beginnen met SharpCam
Voordat met dit tandwielkast leerprogramma wordt begonnen, moet u de tekening 
(http://www.sharpcam.co.uk/Training-Centre.aspx) hiervan printen. De tekening vindt u aan 
het eind van dit leerprogramma.

Start een nieuw werkstuk
Kies nieuw werkstuk, als SharpCam deze nog niet heeft geopend bij de instelling opstarten.

Menu: File -> New Part

Werkbalk knop: 

Sneltoets: Ctrl + N

MM of INCH
Voordat wordt begonnen is het belangrijk dat het MM of INCH stelsel voor het werkstuk is 
gekozen. Tijdens installatie van SharpCam werd de eenheid voor een nieuw werkstuk al 
ingesteld. Het is ook nog mogelijk deze eenheid te kiezen als u bezig bent met het actuele 
werkstuk. Controleer eerst of de eenheid juist is voor het actuele werkstuk:

Kies de functie: Options… uit het menu: Tools

Kies de instelling: Active Part Settings en selecteer de radioknop: Metric en klik op OK

Beginnen met SharpCam
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Een bevestiging wordt getoond als de eenheid is gewijzigd, klik op: OK voor akkoord.

Meer instellingen
Voor dit leerprogramma wordt aangenomen dat de gele en blauwe stippen als Lijnverbindingen 
(Connection Markers) worden getoond en het icoon: Assenstelsel op nulpunt (Axis Icon at Origin) 
niet actief is:

Klikpunt (snap): Rechthoekig (Orthogonaal) en klikpunt: Multi worden gebruikt:
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Aanmaak van Contouren
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Vooraf eerst het werkstuk nulpunt bepalen. In SharpCam wordt dit nulpunt niet gezet, u maakt 
de keuze waar X0, Y0 voor het werkstuk komt te liggen.
Een logische positie voor X0, Y0 is het hart van de boring Ø120 .

Teken drie cirkels met functie: Circle - Centre, Diameter

Menu: Draw -> Circle - Centre, Diameter

Werkbalk knop: 

Kies de functie en teken een cirkel Ø120 center op X0, Y0:

Teken nog een cirkel Ø50 center op X180, Y100:

Teken nog een cirkel Ø70 center op X180, Y-45:

Stap 1 - Teken drie cirkels
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Het werkstuk moet er nu zo uitzien:
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Teken een 5mm offset aan de buitenomtrek van de 3 cirkels met de functie: Offset

Menu: Modify -> Offset

Werkbalk knop: 

Als je naar de tekening kijkt zie de 5mm offset al als afstand tot de vorige cirkels liggen

Kies de functie: Offset en vul in veld: Amount, het getal 5 in. Het is niet van belang voor cirkels 
om de radioknop: Contour of Element te kiezen:

Beweeg nu de cursor op cirkel 120 en klik met de linker muisknop, om deze cirkel te selecteren, 
daarna nog eens een linker muisknop klik aan de buitenkant van deze cirkel, om de offset te 
tekenen; herhaal dit voor de Ø50 en Ø70 cirkels:

 

Stap 2 _ Teken offsets
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Teken de linker hoeklijn met functie: Line

Menu: Draw -> Line

Werkbalk knop: 

Kies de functie: Line en beweeg de cursor naar het 9 uur punt van de cirkel Ø130:

Beweeg de cursor naar het startpunt van de lijn. Dit is op de positie van het cirkel kwadrant, 
waar het Kwadrant symbool en een Blauw vierkantje verschijnt. Klik met de linker muisknop in 
het vierkantje om dit startpunt te selecteren:

Stap 3 – Teken lijn
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Sleep nu de lijn met de cursor een stukje omlaag, het symbool naast de cursorpijl, toont een 
vertikaal balkje en een blauw vierkantje. Het symbool geeft aan dat de lijn vertikaal wordt 
getekend. Klik nu met de linker muisknop in het vierkantje om het einde van de lijn te tekenen. 
Als dit mislukt, begint u opnieuw. Kies dan eerst uit het menu onder de rechter muisknop klik de 
functie: Select Mode. Vervolgens selecteert u de lijn met een linker muisknop klik. Daarna uit 
het rechter muisknop menu de functie: Delete kiezen. Begin nu opnieuw met de lijn te tekenen.
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Teken de linker bodemlijn met functie: Line

Menu: Draw -> Line

Werkbalk knop: 

Kies de functie: Line en beweeg de cursor naar het 6 uur punt van de cirkel Ø80:

 

Beweeg de cursor naar het startpunt van de lijn. Dit is op de positie van het cirkel kwadrant, 
waar het Kwadrant symbool en een Blauw vierkantje verschijnt. Klik met de linker muisknop in 
het vierkantje om dit startpunt te selecteren:

Stap 4 – Teken lijn
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Sleep nu de lijn met de cursor een stukje naar links, het symbool naast de cursorpijl, toont een 
horizontaal balkje en een blauw vierkantje. Het symbool geeft aan dat de lijn horizontaal wordt 
getekend. Klik nu met de linker muisknop in het vierkantje om het einde van de lijn te tekenen:
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Teken een R15 radius aan de linker onderhoek met de functie: Fillet

Menu: Modify -> Fillet

Werkbalk knop: 

Kies de functie: Fillet en vul in veld: Radius, het getal 15 in.

Selecteer nu na elkaar de lijnen met een linker muisknop klik:

De afronding is nu getekend:

Stap 5 – Teken afronding
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Teken de tangentiële lijn tussen de cirkels Ø130 en Ø60 met de functie: Line

Menu: Draw -> Line

Werkbalk knop: 

Beweeg de cursor naar het waarschijnlijke startpunt van de lijn, aan de buitenzijde van de 
cirkel. Dit is op de positie van de cirkel waar het Tangent symbool verschijnt. Klik met de linker 
muisknop op dit startpunt van de lijn:

Sleep nu de lijn met de cursor naar de cirkel Ø60, het symbool naast de cursorpijl, toont het 
Tangent symbool en een Blauw vierkantje op het tangentiële aansluitpunt :

Stap 6 – Teken lijn
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Klik nu met de linker muisknop in het vierkantje om het einde van deze lijn te tekenen:

 
 

Gear Housing Tutorial

16 Gear Housing Tutorial



Teken de lijn onder 60°, die tangentieel aan de cirkel Ø60 ligt, met de functie: Line

Menu: Draw -> Line

Werkbalk knop: 

Beweeg de cursor naar het waarschijnlijke startpunt van de lijn, aan de buitenzijde van de 
cirkel. Dit is op de positie van de cirkel waar het Tangent symbool verschijnt. Klik met de linker 
muisknop op dit startpunt van de lijn:

Om het eindpunt van de lijn te tekenen, bewegen we de cursor naar het linker veld (de lijn 
sleept willekeurig mee) en geven we een hoek en een lengte op. Vink de functie: Angle/Length 
aan, vul in het veld A: -120 voor de hoek en in het veld L: 70 voor de lengte in:

Stap 7 – Teken lijn
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Klik op OK om het eindpunt van de lijn te tekenen:

Het werkstuk moet er nu zo uitzien:
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Teken een R30 radius met de functie: Fillet

Menu: Modify -> Fillet

Werkbalk knop: 

Kies de functie: Fillet en vul in veld: Radius, het getal 30 in:

Selecteer nu na elkaar de cirkel Ø80 en de 60° lijn met een linker muisknop klik:

De afronding is nu getekend:

Stap 8 – Teken afronding
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Teken een 5mm offset aan de binnenomtrek, voor het tekenen van de hulplijnen voor de 
kamer constructie, met de functie: Offset

Menu: Modify -> Offset

Werkbalk knop: 

Kies de functie: Offset en vul in veld: Amount, het getal 5 in. Het is nu van belang de radioknop: 
Element te kiezen:

Beweeg nu de cursor op de onderste horizontale lijn en klik met de linker muisknop, om deze 
lijn te selecteren, daarna nog eens een linker muisknop klik, boven deze lijn, om de offset aan 
de binnenzijde van het tandwielhuis te tekenen; herhaal dit voor de bovenste lijn:

Vink nu de radioknop: Contour aan:

Stap 9 _ Teken offsets
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Teken een offset aan de binnenzijde van de contourlijn onder 60°:
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Teken twee cirkels met de functie: Circle - Centre, Radius

Menu: Draw -> Circle - Centre, Radius

Werkbalk knop: 

Kies de functie en teken een cirkel met radius 15 op positie X131, Y-70:

Voor de volgende cirkel maken we gebruik van het klikpunt: Snap to Centre. Dit icoon vindt u in 
de werkbalk terug, klik deze functie eerst aan. Teken nu een tweede cirkel met dezelfde radius. 
Hiervoor enkel de radius 15 met OK enteren. De cirkel wordt nu aan de cursor gehangen. Beweeg 
de cursor nu bij het midden van de afrondingslijn linksonder, maar niet op de uiteinden of het 
center. Op de juiste positie van de afronding, verschijnt nu het: Center symbool (Snap to 
Centre)en een Blauw vierkantje op de positie van het middelpunt van de afronding R15. Als dit 
niet verschijnt, kan het nodig zijn om eerst het detail uit te vergroten. Rol met de middelste 
muisknop voor een vergroting:

Stap 10 _ Teken twee cirkels
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 Klik met de linker muisknop om dit middelpunt als klikpunt te accepteren en de cirkel te 
tekenen:
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Teken 8 keer een afronding R6.5 met de functie: Fillet

Menu: Modify -> Fillet

Werkbalk knop: 

Kies de functie: Fillet en vul in veld: Radius, het getal 6.5 in:

Selecteer op 8 plekken, met een linker muisknop klik, na elkaar de twee elementen waar een 
afronding tussen ligt:
1.

2.

3.

4.

Stap 11 – Teken afrondingen
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5.

6.

7.

8.
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Knip onnodige hulplijnen weg uit de constructie, met de functie: Trim

Menu: Modify -> Trim

Werkbalk knop: 

Kies de functie: Trim, en knip op 10 plekken de niet gewenste lijnstukken uit de constructie, 
door met de cursor op het element, op de linker muisknop te klikken:
1.

2.

3.

4.

Stap 12 – Knippen van contouren
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5.

6.

7.

8.

9.

10.
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Het werkstuk moet er nu zo uitzien:
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Verbinden van contourlijnstukken met functie: Connect

Menu: Modify -> Connect

Werkbalk knop: 

Wanneer de functie: Connect is gekozen, verbindt deze de vooraf geselecteerde contourlijnen 
met elkaar. Het doet er niet toe of een extra contourstuk is geselecteerd dat juist niet 
verbonden hoeft te worden, als deze maar niet kan worden aangesloten. Daarom kiezen we de 
functie: Select All, om alle contourlijnen te selecteren:

Menu: Edit -> Select All

Werkbalk knop: 

Sneltoets: Ctrl + A

Nu alle contourlijnen zijn geselecteerd kiezen we de functie: Connect, en ziet het werkstuk er 
nu zo uit:
Heeft u een afwijkende situatie, bijvoorbeeld doordat u een stuk lijn niet hebt weggeknipt 
(trim), dan kunt u met de functie: undo (herstellen) terug gaan naar het moment om te 
trimmen. Ook kunt u alles opnieuw selecteren en de functie: Explode kiezen, waarna de 
tekening weer uit lossen lijnstukken bestaat

Alle losse lijnstukken zijn nu verbonden en de contour is gesloten. Dit wordt zichtbaar door het 
kenmerk met de verschenen Gele stip. Er is nog een open contourstuk over, in de linker 
onderhoek, dit stuk is overgebleven na de knip bewerking (Trimmen) en moet worden 
verwijderd. Selecteer dit radiusdeel. Het is mogelijk dit door een linker muisknop klik te doen, 
maar dan kan ook de buitencontour er onder, worden geselecteerd. Beter is het om met een 
selectiekader te werken.
Kies hiervoor de functie: Select Mode, uit het menu onder de rechter muisknop. Klik nu éénmaal 
met de linker muisknop naast de lijn en laat knop weer los. Sleep nu de cursor diagonaal over de 

Stap 13 – Verbinden contouren
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afronding, waarbij het blauwe kader het selectiegebied aangeeft. Klik opnieuw met de linker 
muisknop, om het gebied te kiezen waar de selectie van de lijn ligt:

Nu het radiusdeel is geselecteerd kiezen we de functie: Delete, in de werkbalk of onder de 
rechter muisknop:

Menu: Edit -> Delete

Werkbalk knop: 

Het werkstuk moet er nu zo uitzien:
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Teken cirkels met de functie: Circle - Centre, Radius

Menu: Draw -> Circle - Centre, Diameter

Werkbalk knop: 

Kies de functie en teken een cirkel Ø10, op positie X50, Y0:

Teken twee andere cirkels van Ø90 en Ø110, op positie X0, Y0, de tekening ziet er nu zo uit:

 

Stap 14 _ Teken cirkel
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Roteer de cirkel Ø10 met de functie: Rotate

Menu: Modify -> Rotate

Werkbalk knop: 

Selecteer eerst de cirkel Ø10. Kies hiervoor de functie: Select Mode, uit het menu onder de 
rechter muisknop. Klik nu éénmaal met de linker muisknop op deze cirkel. Kies nu de functie: 
Rotate, en vul het rotatiecenter X0, Y0 in, de hoek van 10°, en aantal 1:

Met de nog geselecteerde cirkel Ø10, kies opnieuw: Rotate, en vul het rotatiecenter X0, Y0 in, 
de hoek van 70°, en aantal 2:

Stap 15 _ Roteer cirkel
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Het werkstuk moet er nu zo uitzien:
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Knip onnodige hulplijnen weg uit de constructie, met de functie: Trim

Menu: Modify -> Trim

Werkbalk knop: 

Kies de functie: Trim, en knip op 4 plekken de niet gewenste lijnstukken uit de constructie, door 
met de cursor op het element, op de linker muisknop te klikken:
1.

2.

Stap 16 – Knippen van contouren
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3.

4.

Het werkstuk moet er nu zo uitzien:
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Verbinden van sleuf-lijnstukken met functie: Connect

Menu: Modify -> Connect

Werkbalk knop: 

Selecteer met een kader, eerst de 4 cirkeldelen waarmee de sleuf is opgezet. Kies hiervoor de 
functie: Select Mode, uit het menu onder de rechter muisknop. Klik nu éénmaal met de linker 
muisknop naast de lijn en laat knop weer los. Sleep nu de cursor diagonaal over de sleuf, 
waarbij het blauwe kader het selectiegebied aangeeft. Klik opnieuw met de linker muisknop, om 
het gebied te kiezen waar de selectie van de sleuf ligt:

Nu alle contourlijnen zijn geselecteerd kiezen we de functie: Connect, en ziet het werkstuk er 
nu zo uit:

Stap 17 – Verbinden contouren
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Roteer de sleuf met de functie: Rotate

Menu: Modify -> Rotate

Werkbalk knop: 

Selecteer eerst de sleuf. Kies hiervoor de functie: Select Mode, uit het menu onder de rechter 
muisknop. Klik nu éénmaal met de linker muisknop op de sleuf. Kies nu de functie: Rotate, en 
vul het rotatiecenter X0, Y0 in, de hoek van 90°, en aantal 4:

Het werkstuk moet er nu zo uitzien:

Stap 18 _ Roteer contour
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Aanmaak van steekcirkel met functie: Bolt Hole Circle

Menu: Draw -> Bolt Hole Circle

Werkbalk knop: 

Kies de functie en volgende waarden ingeven:

Klik op de knop: Apply - om het commando uit te voeren.

 

Het werkstuk moet er nu zo uitzien:

Stap 19 _ Teken cirkels
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Teken een cirkel met de functie: Circle - Centre, Radius

Menu: Draw -> Circle - Centre, Diameter

Werkbalk knop: 

Kies de functie en teken twee cirkels Ø8.5, op positie X131, Y-70 en X-50, Y-70:

De tekening van het werkstuk is nu compleet.
Het is nu beter dit werkstuk eerst op te slaan onder de naam: Mijn Tutorial Kies hiervoor de 
menu functie: File -> Save As Kies vervolgens de menu functie: File -> Close Part Kies nu weer de 
menu functie: File -> Open, en kies het werkstuk: Mijn Tutorial. Ga nu verder met het aanmaken 
van de gereedschapsbanen.

 

Stap 20 _ Teken cirkels
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Aanmaak van Gereedschapsbanen
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De tandwielkast wordt uit een aluminium blok, met de afmeting 295mm x 225mm x 30mm, 
gefreesd. Dit blok is in een machineklem opgespannen met 27mm vrij materiaal boven de klem. 
De tandwielkast wordt geheel bewerkt. In een tweede opspanning, wordt de inspanrand van 
3mm aan de onderzijde, er af gefreesd. Deze bewerking is niet in dit leerprogramma 
opgenomen. Voor de instructie gaan we uit van Z0 afstelling op de schone vlakke bovenzijde.

Voordat we beginnen is een bewerkingsplan nodig:

 

Stap 1 - Bewerkingslijst

Omschrijving van de Bewerking Type 
Bewerking Gereedschap Opmerking

Voorfrezen omtrek (ruimen uitwendig) Pocket T01, 20mm Vingerfrees 0.5 finish 
toegift

Voorfrezen Ø120 rondkamer (14.5mm 
diep) Pocket T01, 20mm Vingerfrees 0.5 finish 

toegift

Voorfrezen Ø50 en Ø70 boringen Pocket T01, 20mm Vingerfrees 0.5 finish 
toegift

Voorfrezen binnenkamer (19.5mm diep)Pocket T02, 12mm Vingerfrees 0.5 finish 
toegift

Nafrezen omtrek contour Profile T03, 20mm Vingerfrees  
Nafrezen Ø50 en Ø70 boringen Profile T03, 20mm Vingerfrees  
Nafrezen Ø120 rondkamer (15mm diep) Pocket T03, 20mm Vingerfrees  

Nafrezen binnenkamer (20mm diep) Pocket T04, 12mm Tweesnijder (met r=2mm 
afronding)  

Frezen radiale sleuven Profile T05, 8mm Boor  
Centerboren gaten Drilling T06, 12mm NC Boor  
Boren Ø8.5 gaten Drilling T07, 8.5mm Boor  
Boren Ø10 gaten Drilling T08, 10mm Boor  
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Bepaal het startpunt op een gesloten contour met functie: Set Start Point

Voordat een bewerking wordt geprogrammeerd, is het noodzakelijk dat het startpunt op een 
gesloten contour wordt bepaald.

Menu: Modify -> Set Start Point

Werkbalk knop: 

Kies de functie en beweeg de cursor naar het einde van de verticale lijn aan de linker 
onderkant. Dit is op de positie van de lijn waar het Set start point symbool verschijnt:

Met een linker muisknop klik, het startpunt zetten:

Stap 2 – Startpunt bepalen
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Opzet voor het voorfrezen van het uitwendige materiaal

Om het ruwe blok aan de buitencontour af te frezen, met de functie: Pocketing, moet er een 
rechthoek worden getekend, waarbinnen de freesbanen liggen.

Kies de teken functie Rectange:

Menu: Draw -> Rectangle

Werkbalk knop: 

Teken een rechthoek met het startpunt op X-87, Y-107 en het eindpunt op X242, Y152:

Het werkstuk moet er nu zo uitzien:

Stap 3 – Opzet voorfrezen
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Voorfrezen uitwendige omtrek met functie: Pocket

Voordat je de pocket functie kiest, eerst de frees selecteren voor deze bewerking. Uit het: Tool 
Manager menu kies je dit gereedschap:

Menu: Machine-> Tool Manger

Werkbalk knop: 

Voordat je een frees kiest, eerst controleren of de: Tool Manager de juiste map benaderd. Het 
pad naar deze map met gereedschap, staat in het veld: Location of Tools box:

 

Voor dit metrische werkstuk werd tijdens installatie van SharpCam de aangegeven map: 
SharpCam Tools, geladen. Deze map is te vinden in: Mijn documenten (Windows XP) of 
Documenten (Vista) of Documenten bibliotheek (Windows 7). Indien de locatie niet klopt, dan 
klik je op de selecteer knop ernaast en navigeer naar de juiste metrische map en klik dan op OK:

Stap 4 – Voorfrezen uitwendige omtrek
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Kies de functie: Tool Manager, om de lijst te tonen met gereedschappen, klik op: 'T01, 20mm 
Vingerfrees', en vervolgens op de selectieknop: 'Select Tool'. Alternatief dubbel klik op de naam 
van de frees om deze direct te selecteren.

Alle gereedschappen voor de bewerking van het werkstuk, werden tijdens de eerste installatie van SharpCam 
geladen.
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De naam van het geselecteerde gereedschap wordt nu in de statusbalk, onderin het scherm, 
getoond:

De buitenkant kan nu met de functie: Pocket, worden bewerkt:

Menu: Machine-> Pocket

Werkbalk knop: 

Enter de volgende getallen voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z
Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z
Retract = Eindpositie Z
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Number of Passes = Aantal diepte stappen

Enter de volgende getallen voor de snijgegevens:
Spindle Speed = Spiltoerental
Plunge Feed Rate = Inloopvoeding
Cut Feed Rate = Freesvoeding
Finish Allowance = Toegift
Step Over = Freesoverlapping
Coolant = Koelingsysteem

Selecteer de contouromtrek en de buitenste rechthoek door direct hierop te klikken:
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Om uit te kameren selecteer je de functie knop: Add . De freesbanen worden nu 
aangemaakt:
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Als we naar de freesbanen kijken, zien we een blauwe lijn in de linker bovenhoek. Blauw 
betekent een frees-inloop, deze is bepaald door de tab: Entry:

De inloop methode is berekend door de default functie: Smart Ramp. Om te zien wat Smart 
Ramp doet, kies je de werkstuk weergave: Isometric View:

Menu: View -> Standard Views -> Isometric View

Werkbalk knop: 

Kies de isometrische weergave en zoom in op de inloop positie, door de cursor op dit detail te 
zetten en met de middelste muisknop te rollen:
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Zoals we kunnen zien zorgt Smart Ramp ervoor, dat de frees automatisch inloopt onder de 
kleinst mogelijke hoek, voor de opgegeven diepte of stap. Omdat hier een buitenkant wordt 
bewerkt is Smart Ramp nu niet nodig, omdat het mogelijk is vanaf de buitenzijde in te steken op 
de diepte. We passen dit aan en klkken eerst op de tab: Advanced :

Op freesdiepte, start de pocketing actie nu vanuit de richting: midden (inside). Als we nu 
klikken op de radioknop: Outside, worden de freesbanen opnieuw berekend en werken dan 
vanuit de richting: buiten (outside): :
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Kies nu de tab: Entry en haal het vinkje weg bij de functie: Smart Ramp en vink juist aan: 
Length: Tool Rad x :

Nu zakt de frees in de lucht omlaag:

Om verder uit de kant van het blok te starten verlengen we de intredeweg. Pas dit aan door de 
lengtefactor, bijvoorbeeld, op 2 (2 x de freesradius = 20):
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Om deze wijziging uit te voeren, klik je op de update knop Refresh :

Elke aanpassing van een veldgetal updaten met deze Refresh knop.
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Voorfrezen Ø120 rondkamer met functie: Pocket

Menu: Machine-> Pocket

Werkbalk knop: 

Enter de volgende getallen voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z
Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z
Retract = Eindpositie Z
Number of Passes = Aantal diepte stappen

Enter de volgende getallen voor de snijgegevens:
Spindle Speed = Spiltoerental
Plunge Feed Rate = Inloopvoeding
Cut Feed Rate = Freesvoeding
Finish Allowance = Toegift
Step Over = Freesoverlapping
Coolant = Koelingsysteem

Selecteer de rondkamer cirkel door direct hierop te klikken:

Stap 5 – Voorfrezen rondkamer
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Om uit te kameren selecteer je de functie knop: Add . De freesbanen worden nu 
aangemaakt :
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Deze keer is de functie: Smart Ramp, wel noodzakelijk en niet zoals in de vorige instelling. Kies 
dus nu de tab: Entry en vink juist aan: Smart Ramp:

Op freesdiepte, start de pocketing actie nu in de kamer, vanuit de richting: buiten (outside). 
Beter is om van binnen uit te frezen. Kies daarom de tab: Advanced, en klik op de radioknop: 
Inside, en de freesbanen worden opnieuw berekend en werken dan vanuit de richting: binnen 
(inside):
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De freesbanen moeten er, in de isometrische weergave, nu zo uitzien:
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Voorfrezen boringen Ø50 en Ø70 met functie: Pocket

Menu: Machine-> Pocket

Werkbalk knop: 

Enter de volgende getallen voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z
Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z
Retract = Eindpositie Z
Number of Passes = Aantal diepte stappen

Enter de volgende getallen voor de snijgegevens:
Spindle Speed = Spiltoerental
Plunge Feed Rate = Inloopvoeding
Cut Feed Rate = Freesvoeding
Finish Allowance = Toegift
Step Over = Freesoverlapping
Coolant = Koelingsysteemv

Selecteer de boringen Ø50 en Ø70 door direct hierop te klikken:

Stap 6 – Voorfrezen boringen
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Om uit te kameren selecteer je de functie knop: . De freesbanen worden nu aangemaakt:
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Voorfrezen binnenkamer met de functie: Pocket

Menu: Machine-> Pocket

Werkbalk knop: 

Kies de functie: Pocket en DAN PAS het gereedschap voor deze bewerking.

Kies de functie: Tool Manager:

Menu: Machine-> Tool Manger

Werkbalk knop: 

Kies de functie: Tool Manager, om de lijst te tonen met gereedschappen, klik op: 'T02, 12mm
Vingerfrees', en vervolgens op de selectieknop: 'Select Tool'. Alternatief dubbel klik op de naam 
van de frees om deze direct te selecteren:

Stap 7 – Voorfrezen binnenkamer (pocket)

Wanneer een frees eerst wordt geselecteerd en daarna de functie Pocket, dan zal SharpCam aannemen dat de 
huidige bewerking, moet plaats vinden met een andere frees en zullen de freesbanen hierop worden aangepast 
(vergeet niet dat de boring Ø50 en Ø70 net ervoor zijn voorgefreesd, dus nu nog worden gewijzigd).
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Enter de volgende getallen voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z
Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z
Retract = Eindpositie Z
Number of Passes = Aantal diepte stappen
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Enter de volgende getallen voor de snijgegevens:
Spindle Speed = Spiltoerental:
Plunge Feed Rate = Inloopvoeding:
Cut Feed Rate = Freesvoeding
Finish Allowance = Toegift:
Step Over = Freesoverlapping:
Coolant = Koelingsysteem:

Selecteer de contour van de kameromtrek door direct hierop te klikken:
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Om uit te kameren selecteer je de functie knop: Add . De freesbanen worden nu 
aangemaakt:
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Nafrezen buitenomtrek met functie: Profile (Contourfrezen)

Menu: Machine-> Profile

Werkbalk knop: 

Kies de functie: Profile (Contourfrezen) en DAN PAS selecteert u het gereedschap voor deze 
bewerking:

Menu: Machine-> Tool Manger

Werkbalk knop: 

Kies de functie: Tool Manager, om de lijst te tonen met gereedschappen, klik op: 'T03, 20mm
Vingerfrees', en vervolgens op de selectieknop: 'Select Tool'. Alternatief dubbel klik op de naam 
van de frees om deze direct te selecteren:

De werkstuk weergave toont nu alle freesbanen. Om te voorkomen dat dit een onoverzichtelijk 

Stap 8 – Nafrezen omtrek contour
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beeld geeft, worden deze onzichtbaar gemaakt. Kies hiervoor het linker tabblad: Operations en 
klik op de functie: Suppress All:

Alle Operations (bewerkingen) zijn nu gemarkeerd met het getoonde symbool en de 
gereedschapsbanen zijn onzichtbaar gemaakt:

Klik nu weer op het tabblad: Properties (eigenschappen) om verder te gaan met de contourfrees 
functie Profile:

Enter de volgende getallen voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z
Feed From = G99 Veiligheidshoogte Z (R)
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Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z
Retract = Eindpositie Z
Number of Passes = Aantal diepte stappen

Enter de volgende getallen voor de snijgegevens:
Spindel Speed = Spiltoerental
Plunge Feed Rate = Inloopvoeding
Cut Feed Rate = Freesvoeding
Finish Allowance = Toegift
Coolant = Koelingsysteem
Cutter Radius Comp = Freesradiuscompensatie

Selecteer de contour van de buitenomtrek, door direct hierop te klikken:
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Om de contour te frezen, selecteer je de functie knop: Add . De freesbanen worden nu 
aangemaakt:
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Voeg een “Entry” (frees aanloop) en “Exit” (frees uitloop) toe, op het eerder bepaalde startpunt 
van de contour (links onder). Kies nu de tab: Entry, en vul in veld: Line/Arc Angle, het getal 0 
in. Vink de functie aan: Length: Tool Rad x:

 

Kies nu de tab: Exit, en vul in veld: Line/Arc Angle, het getal 90 in. Vink de functies aan: 
Length: Tool Rad x en Radius: Tool Rad x:
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De blauwe aan- en uitloopbanen (entry en exit) zijn toegevoegd en nu te zien:

Gereedschapsradiuscorrectie (G41/G42) zullen we inschakelen voor deze contourbewerking. Kies 
de tab: Cutting Data, en selecteer in het veld: Cutter Rad Comp, de functie: Control Tool 
Centre:
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Wanneer de G41/G42 functie: Control Tool Centre - wordt toegepast, dan moet u aan de machine in de 
offsettabel, voor de freesradius het getal 0 ingeven. De freesbanen zijn nu namelijk bepaald op het hart van de 
frees. Afwijkingen in werkstukafmetingen, kunnen nu met kleine + of - correcties worden gecompenseerd (bijv. 
0.2 maatverschil = 0.1 offset). Wanneer je in de offsettabel de werkelijke freesradius wilt ingeven, dan kies je de 
G41/G42 functie: Control.
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Nafrezen boringen Ø50 en Ø70 met functie: Profile

Werkbalk knop: 

Kies de functie: Profile, (Contourfrezen) en DAN PAS selecteert u het gereedschap voor deze 
bewerking en enter de volgende getallen voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z
Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z
Retract = Eindpositie Z
Number of Passes = Aantal diepte stappen

Enter de volgende getallen voor de snijgegevens:
Spindle Speed = Spiltoerental
Plunge Feed Rate = Inloopvoeding
Cut Feed Rate = Freesvoeding
Finish Allowance = Toegift
Coolant = Koelingsysteem
Cutter Radius Comp = Freesradiuscompensatie

Selecteer de boringen Ø50 en Ø70 door direct hierop te klikken:

Stap 9 – Nafrezen boringen

Gear Housing Tutorial

80 Gear Housing Tutorial



Om de boringen na te frezen, selecteer je de functie knop: Add . De freesbanen worden nu 
aangemaakt:
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Zoals we kunnen zien, lopen de freesbanen langs de buitenkant (outside) en in de richting 
rechtsom (CW).
Voor wijziging, moeten de contouren weer geselecteerd zijn, om de freesbanen langs de 
binnenkant (inside) en de richting linksom (CCW) te kunnen laten lopen. Wanneer contouren 
worden toegevoegd (Add) voor een bewerking (hier de cirkels), dan blijven deze ook 
geselecteerd. Dus is selectie niet het geval, dan moeten de contouren eerst worden 
geselecteerd. Selecteren kan door middel van het klikken op de naam in het menu: Contours to 
Profile
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Het wijzigen van de kant (Side) en richting (Direction) van de freesbaan kan met de 
radioknoppen worden gekozen, in dit geval door keuze van: Inside en CCW:

 De freesbaan ligt nu aan de binnenkant en de freesrichting is linksom:
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Wijzig ook de parameters inloop: “Entry” en uitloop: Exit” omdat deze instellingen nog op de 
vorige bewerking slaan. Kies de tab: Entry (inloop) en vul de getallen in, zoals hieronder, en vink 
de aanlooplengte (Length: Tool Rad x) en aanloopradius (Radius: Tool Rad x) aan:

Kies de tab: Exit (uitloop) en vul de getallen in, zoals hieronder, en vink de uitlooplengte 
(Length: Tool Rad x) en uitloopradius (Radius: Tool Rad x) aan. Klik nu op de update knop: 

Refresh , om het resultaat te zien:
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De blauwe aan- en uitloopbanen zijn nu toegevoegd:

Gereedschapsradiuscorrectie (G41/G42) zullen we inschakelen voor deze contourbewerking. Kies 
de tab: Cutting Data, en selecteer in het veld: Cutter Rad Comp, de functie: Control Tool 
Centre:
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Deselecteer de contouren om klaar te zijn voor de volgende bewerking:

Menu: Edit -> Deselect All

Werkbalk knop: 
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Nafrezen 120 rondkamer met de functie: Pocket

Werkbalk knop: 

Kies de functie: Pocket, en enter de volgende getallen voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z
Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z
Retract = Eindpositie Z
Number of Passes = Aantal diepte stappen

Enter de volgende getallen voor de snijgegevens:
Spindle Speed = Spiltoerental
Plunge Feed Rate = Inloopvoeding
Cut Feed Rate = Freesvoeding
Finish Allowance = Toegift
Step Over = Freesoverlapping
Coolant = Koelingsysteem

Selecteer de Ø120 rondkamer door direct hierop te klikken:

Stap 10 – Nafrezen rondkamer
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Om de rondkamer na te frezen, selecteer je de functie knop: Add . De freesbanen worden nu 
aangemaakt:
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De functie: Smart Ramp, wordt toegepast, maar dat is hier niet handig, omdat de frees insteekt 
langs de kamerwand. Kies de tab: Entry (inloop) en vink de Smart Ramp uit, en wijzig de 
inlooplengte factor in: 1. Vink de beide functies: Lenght: Tool Rad x en: Ramp aan:

Dit voegt een kortere aanloopweg toe (blauw) vanuit het center van de kamer:
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Nafrezen binnenkamer met functie: Pocket

Menu: Machine-> Pocket

Werkbalk knop: 

Kies de functie: Pocket, en DAN PAS selecteert u het gereedschap voor deze bewerking:

Menu: Machine-> Tool Manger

Werkbalk knop: 

Kies de functie: Tool Manager, om de lijst te tonen met gereedschappen, klik op: 'T04, 12mm 
End Mill (met r=2mm afronding)', en vervolgens op de selectieknop: 'Select Tool'. Alternatief 
dubbel klik op de naam van de frees om deze direct te selecteren:

Enter de volgende getallen voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z

Stap 11 – Nafrezen binnenkamer (pocket)
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Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z
Retract = Eindpositie Z
Number of Passes = Aantal diepte stappen

Enter de volgende getallen voor de snijgegevens.
Let op dat de freesoverlapping (Step over), gewijzigd is van waarde 6 op 4, om er zeker van te 
zijn dat de kamer geheel wordt uitgeruimd en geen materiaal blijft staan, de frees heeft immers 
een 2mm afronding:
Spindel Speed = Spiltoerental
Plunge Feed Rate = Inloopvoeding
Cut Feed Rate = Freesvoeding
Finish Allowance = Toegift
Step Over = Freesoverlapping
Coolant = Koelingsysteem

Selecteer de contour van de kameromtrek, door direct hierop te klikken:
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Om de binnenkamer na te frezen, selecteer je de functie knop: Add . De freesbanen worden 
nu aangemaakt:
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De aanloop instellingen van de vorige bewerking zijn acceptabel.
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Frezen van de radiale sleuven met de functie: Profile (contourfrezen)

Menu: Machine-> Profile

Werkbalk knop: 

Kies de functie: Profile, en DAN PAS selecteert u het gereedschap voor deze bewerkin:

Menu: Machine-> Tool Manger

Werkbalk knop: 

Kies de functie: Tool Manager, om de lijst te tonen met gereedschappen, klik op: 'T05, 8mm
Boor', en vervolgens op de selectieknop: 'Select Tool'. Alternatief dubbel klik op de naam van de 
frees om deze direct te selecteren:

De werkstuk weergave toont nu nog de Ø120 rondkamer freesbanen. Om te voorkomen dat dit 
een onoverzichtelijk beeld geeft, worden deze onzichtbaar gemaakt. Kies hiervoor het linker 

Stap 12 – Frezen radiale sleuven
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tabblad: Operations en klik op de laatste bewerking (operation) met de'T03, 20mm Tweesnijder' 
en kies functie Suppress:

Klik nu weer op het tabblad: Properties (eigenschappen) om verder te gaan met de contourfrees 
functie Profile:

Enter de volgende getallen voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z
Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z
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Retract = Eindpositie Z
Number of Passes = Aantal diepte stappen

Enter de volgende getallen voor de snijgegevens:
Spindel Speed = Spiltoerental
Plunge Feed Rate = Inloopvoeding
Cut Feed Rate = Freesvoeding
Finish Allowance = Toegift
Coolant = Koelingsysteem
Cutter Radius Comp = Freesradiuscompensatie

Selecteer de radiale sleuven, door direct hierop te klikken. Deselecteer ook de rondkamercirkel 
Ø120, door direct hierop te klikken, omdat deze werd geselecteerd na de functie onzichtbaar 
maken freesbanen:
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Om de contour te frezen, selecteer je de functie knop: Add . De freesbanen worden nu 
aangemaakt:
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Zoals we kunnen zien, lopen de freesbanen langs de buitenkant (outside) en in de richting 
rechtsom (CW). De sleuven zijn, zoals nu, nog geselecteerd, zodat de freesbanen langs de 
binnenkant (inside) en de richting in linksom (CCW) kan worden gewijzigd:
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De freesbaan ligt nu aan de binnenkant en de freesrichting is linksom:

Kies de tab: Entry (inloop) en vul het factorgetal in, zoals hieronder, en vink de aanlooplengte 
(Length: Tool Rad x)aan:

Kies de tab: Exit (uitloop) en vul het zelfde factorgetal in, zoals hieronder, en vink de 
uitlooplengte (Length: Tool Rad x)aan::
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De in- en uitloop voor alle 4 de sleuven zijn aangepast:
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Centerboren gaten met functie: Drilling (boren)

Menu: Machine-> Drilling

Werkbalk knop: 

Kies de functie: Drilling (boren) en DAN PAS het gereedschap voor deze bewerking:

Menu: Machine-> Tool Manger

Werkbalk knop: 

Kies de functie: Tool Manager, om de lijst te tonen met gereedschappen, klik op: 'T06, 12mm NC 
Boor', en vervolgens op de selectieknop: 'Select Tool'. Alternatief dubbel klik op de naam van de 
frees om deze direct te selecteren:

Enter de volgende getallen voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z

Stap 13 – Centerboren 
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Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z

Retract to = Kies Terugtrekhoogte G98/G99

Enter de volgende getallen voor de snijgegevens:
Spindle Speed = Spiltoerental
Feed Rate = Voeding
Peck Amount = Boorstap
Dwell = Uitveertijd
Coolant = Koelingsysteem

Selecteer de gaten door direct hierop te klikken:
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Om de geselecteerde gaten te boren, kies je de functie knop: Add . De gereedschapsbanen 
worden nu aangemaakt:
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Omdat de Z positie van de steekcirkel gaten Ø10 verschilt, is een nieuwe boorbewerking nodig.

Menu: Machine-> Drilling

Werkbalk knop: 

CKies de functie: Drilling en vul de volgende getallen in voor de Z posities:
Initial Rapid = G98 Kikkerhoogte Z
Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z

Retract to = Kies Terugtrekhoogte G98/G99

Enter de volgende getallen voor de snijgegevens:
Spindle Speed = Spiltoerental
Feed Rate = Voeding
Peck Amount = Boorstap
Dwell = Uitveertijd
Coolant = Koelingsysteem

Gear Housing Tutorial

105 Gear Housing Tutorial



Selecteer de gaten door direct hierop te klikken:
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Om de geselecteerde gaten te boren, kies je de functie knop: Add . De gereedschapsbanen 
worden nu aangemaakt:
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Boren gaten Ø8.5 met functie: Drilling

Menu: Machine-> Drilling

Werkbalk knop: 

Kies de functie: Drilling (boren) en DAN PAS het gereedschap voor deze bewerking:

Menu: Machine-> Tool Manger

Werkbalk knop: 

Kies de functie: Tool Manager, om de lijst te tonen met gereedschappen, klik op: 'T07, 8.5mm
Boor', en vervolgens op de selectieknop: 'Select Tool'. Alternatief dubbel klik op de naam van de 
frees om deze direct te selecteren:

De werkstuk weergave toont nu een aantal gereedschapsbanen. Om te voorkomen dat dit een 
onoverzichtelijk beeld geeft, worden deze onzichtbaar gemaakt. Kies hiervoor het linker 

Stap 14 – Boren gaten
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tabblad: Operations en klik op de functie: Suppress All:

Klik nu weer op het tabblad: Properties (eigenschappen) om verder te gaan met de boor functie 
Drilling:

Enter de volgende getallen voor de Z posities en het type: Peck Drill (stotterboren):
Initial Rapid = G98 Kikkerhoogte Z
Feed From = G99 Veiligheidshoogte Z (R)

Gear Housing Tutorial

109 Gear Housing Tutorial



Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z

Retract to = Kies Terugtrekhoogte G98/G99

Enter de volgende getallen voor de snijgegevens en de boorstap:
Spindle Speed = Spiltoerental
Feed Rate = Voeding
Peck Amount = Boorstap
Dwell = Uitveertijd
Coolant = Koelingsysteem

Selecteer de gaten door direct hierop te klikken:
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Om de geselecteerde gaten te boren, kies je de functie knop: Add . De gereedschapsbanen 
worden nu aangemaakt:
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Boren gaten Ø10 met functie: Drilling

Werkbalk knop: 

Kies de functie: Drilling (boren) en DAN PAS het gereedschap voor deze bewerking:

Menu: Machine-> Tool Manger

Werkbalk knop: 

Kies de functie: Tool Manager, om de lijst te tonen met gereedschappen, klik op: 'T08, 10mm
Boor', en vervolgens op de selectieknop: 'Select Tool'. Alternatief dubbel klik op de naam van de 
frees om deze direct te selecteren:

Enter de volgende getallen voor de Z posities en het type: Drilling (boren):
Initial Rapid = G98 Kikkerhoogte Z

Stap 15 – Boren gaten

Gear Housing Tutorial

113 Gear Housing Tutorial



Feed From = G99 Veiligheidshoogte Z (R)
Material Surface = Coördinatenvlak Z
Finish Depth = Bewerkingsdiepte Z

Retract to = Kies Terugtrekhoogte G98/G99

Enter de volgende getallen voor de snijgegevens en de boorstap 0:
Spindel Speed = Spiltoerental
Feed Rate = Voeding
Peck Amount = Boorstap
Dwell = Uitveertijd
Coolant = Koelingsysteem

Selecteer de gaten door direct hierop te klikken:
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Om de geselecteerde gaten te boren, kies je de functie knop: Add . De gereedschapsbanen 
worden nu aangemaakt:
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Ingeven materiaal afmeting voor 3D volume simulatie

Eerst moet een rechthoekige blokvorm worden gedefinieerd. Zoals in "Stap 1 - Bewerkingslijst" 
van de tandwielkast vermeldt, wordt deze uit een blok aluminium van 295mm x 225mm x 30mm 
gefreesd. 

Kies de teken functie Rectangle:

Menu: Draw -> Rectangle

Werkbalk knop: 

Teken een rechthoek met het startpunt op X-70, Y-90 en het eindpunt op X225, Y135:

 

Verdik (Extrude) de rechthoekige contour tot een blok

Menu: View-> Material Stock -> Extrude Contours

Werkbalk knop:  ->

Selecteer de rechthoek door er op te klikken:

Stap 16 - Materiaal blokvorm definiëren
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Enter -27 in Z Bottom:

 

Klik op de "Apply" knop, en de materiaal dikte is aangemaakt:
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Voordat u de simulatie start, moeten de "Operations" (bewerkingen) eerst zichtbaar worden 
gemaakt. Kies hiervoor het linker tabblad: Operations en klik op de knop: Unsuppress All:

 

Simuleer het deel dat wordt bewerkt

Menu: View-> Solid Simulation

Werkbalk knop: 

Er zijn diverse opties in de weergave instelling, waarmee u kunt experimenteren. Nu klikt u op 
de vooruit   knop of de snel vooruit   knop. werkstuk wordt tot het einde gesimuleerd:

Stap 17 - Solid Simulatie
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Het simuleren is altijd mogelijk maar niet noodzakelijk om de NC code te genereren.
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Uitgifte NC code

Voordat de NC code wordt uitgegeven moeten de bewerkingen zichtbaar worden gemaakt 
(unsuppressed). Kies hiervoor het linker tabblad: Operations en klik op de functie Unsuppress All 
(Toon Allen):

Kies nu het linker tabblad: NC code:

Stap 18 – Uitgifte NC code
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Er zijn twee keuze mogelijkheden:

 Klik op de knop:  om de NC code op te slaan. 

 Klik op de knop:  om de NC code direct naar de machine te zenden via RS232 communicatie.. 

 Bewerkt werkstuk

Gear Housing Tutorial

123 Gear Housing Tutorial
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Gear Housing Drawing
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